Expert console is stuck on loading

Last updated on Aug 23, 2024

Problem

The Expert console is perpetually stuck on "Loading", indicated by a blue progress bar or the "Connecting to SetMe server..." message, and does not proceed to the dashboard.

Cause

The application's cache has been damaged.

The application cache may become corrupted due to an external factor, such as a network disruption that occurred while the application was loading.

Solution

Restart your computer and try running the Expert console again.

If restarting your computer doesn't solve the issue:

  1. Close the Expert console.
  2. Clear the app cache for the Expert console depending on your operating system:
    1. Windows: open Command Prompt and run the following command:
rmdir /s /Q "%Appdata%\..\Local\SetMe Expert\cache"

b. macOS: open Terminal and run the following command:

rm -rf ~/Library/Caches/SetMe\Expert

3. Open the Expert console.

Affected operating systems:

All supported versions of Windows and macOS.