Expert Console was unable to start correctly
Problem
SetMe Expert is unable to start correctly: after launching, the application window does not open, and a page describing this issue opens in your default web browser.
Cause
This issue typically occurs when some of the SetMe Expert components are damaged or incomplete.
Solution
Complete the following steps to resolve the issue on a Mac:
Go to the Applications folder and move SetMe Expert to the Bin.
Empty the Bin and restart your Mac.
Download and install the latest version of the app from SetMe's portal.
If you don't restart your computer, you may run into issues when trying to reinstall the Expert app.
Affected operating systems
All macOS starting with Catalina (10.15).